Announcement

Collapse
No announcement yet.

Receiving an error when trying to send in a ticket to Customer Support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Receiving an error when trying to send in a ticket to Customer Support

    I purchased an exclusive Smurfberry package # 999 126 on 5/6 for $9.99 and never received it. I sent an email to Beeline from the link on my Google Play email receipt a few days ago and haven't heard a response yet. I tried to submit a ticket online and this is what I get:
    There was an error submitting your ticket, please refresh the page.HTTP/1.1 422 Unprocessable Entity Server: nginx Date: Wed, 11 May 2016 01:18:34 GMT Content-Type: application/json; charset=UTF-8 Content-Length: 186 Connection: keep-alive X-Zendesk-API-Version: v2 X-Zendesk-Application-Version: v3.79.8-1-gaf2bb99 X-Frame-Options: SAMEORIGIN Strict-Transport-Security: max-age=31536000; X-UA-Compatible: IE=Edge,chrome=1 Cache-Control: no-cache X-Zendesk-Origin-Server: app18.pod5.iad1.zdsys.com X-Request-Id: 4505a385-ced6-4495-c4ad-b8ca3a6b1a08 X-Runtime: 0.243645 X-Rack-Cache: invalidate, pass X-Zendesk-Request-Id: 7482fda8b71b12d10169 {"error":"RecordInvalid","description":"Record validation errors","details":{"requester":[{"description":"Requester Email: did not receive items purchased is not properly formatted"}]}}

    Everytime you refresh the page like it tells you too, it's just the same result.
    Is there someone that can maybe look into this issue for me please?

  • #2
    Hi Melissa. There are some things you can try that might help the ticket go through. Try using a different web browser or computer/mobile device. Do not try to include any images or attachments. Also, make sure and keep the ticket brief and to the point. If you still are having trouble, please post back.

    Comment


    • paulus
      paulus commented
      Editing a comment
      I have the same problem, i can not contact Beeline through their Beeline. I.com support account anymore. I get all sort of talk of them being in a loop and that they can not be contacted by me anymore???
Working...
X